Irql_not_less_or_equal

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Warped55

Thread Starter
Joined
Jan 21, 2011
Messages
1
Hi there, my computer has been acting up for a while now, ever since Christmas I have been getting crashes with the error code of "IRQL_NOT_LESS_OR_EQUAL" of the 0xA variety, but also sometimes has "DRIVER" at the beginning. Stranger even, I also got a BSOD saying "SYSTEM_SERVICE_EXCEPTION", but that happened a while ago and only once.

I use an ASUS desktop, and do not quite know the specs but if needed I can supply them. I've had it for about 2 years now, but had to wipe it about 2 months ago.

Before the wipe I used Kasperski Anti-virus and System Mechanic, but whenever I tried installing SM now, I get an error and cannot. I also cannot get Kasperski on it either, so I use Microsoft Security Essentials. I have scanned my computer for viruses and got a few trojans and now MSE comes up clean on scans.

As I stated before, my computer crashed a lot, and I just left it alone for a while, going on every once in a while to take another crack at it. It used to crash constantly in safe and regular mode so much that it was indeed unusable, but now it seems to run better since I used it last week. So far it has only crashed once and froze once in the hour I've been on.

Somehow during my time of fiddling, in which I only downloaded MSE and kept internet usage minimized by using a phone, two programs installed themselves on my computer, Whitesmoke Translator and Yontoo. I did not install either, nor can I get rid of them. Yontoo gives me an error while WhiteSmoke re-installs itself behind my back.

Here are the minidumps to the crash from before (I only got 1 or 2 from the ton of crashes) and one from the freeze today. Each are appropriately labeled.

Thank you very much for your help and co-operation.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top