1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Is my cd-writer stuffed ???

Discussion in 'Windows XP' started by XP-1800, Oct 8, 2003.

Thread Status:
Not open for further replies.
  1. XP-1800

    XP-1800 Thread Starter

    Joined:
    Apr 26, 2002
    Messages:
    288
    Running XP Pro+SP1 patches/updates etc.
    XP1800+KR7A+512MB DDR

    CD-Writer is Artec 32x12x48 JustLink.

    Have used Nero 5xxxx and Nero 6xxxx. and the inbuilt XP software.

    The problem is, that the cd-writer reads shop bought and my own multi session cd's ok.
    But when 'burning', sometimes it will burn a file or two with no problems.
    Other times it will report burn successfull (also data verification) and when I check on the contents in 'explorer' the files are not there.
    Other times the 'burn' fails with 'fixation errors' and other problems.
    I bought 20 x Memorex discs and wasted 10 of them....:(
    I have tried using various other makes that I have with space on them. Sometimes it works, but usually it doesn't.
    I have been to the Artec site and downloaded and installed the latest version of the 'firmware.
    I have fdisked/formatted XP but the result is the same.
    I have also checked the ribbons (for proper seating) and used an ATA100 ribbon and also the ribbon that came with the drive.
    The writer is on the end connection and on the secondary IDE slot on its own as 'master'. (HDD + cd-rom on primary-master/slave)
    I hope I have given you all enough info.
    It seems though that I have just another cd-rom drive that occaisonally 'writes'..............:D
     
  2. RSM123

    RSM123

    Joined:
    Aug 1, 2002
    Messages:
    5,531
    Just one suggestion before you ditch your burner - make sure you have shut down other apps running in the background especially things like Anti Virus software. I have seen a number of posts here from people who have burned photos on cd - and some part of the photo was marred by a black bar. Once they shut down all non essential apps they found the problem was resolved.
     
  3. XP-1800

    XP-1800 Thread Starter

    Joined:
    Apr 26, 2002
    Messages:
    288
    Thanks for interest RSM123.
    That was another option I tried. Disabled Norton auto-protect, unloaded Vcool, and spysweeper, and just had the FW running.
    As a cd-rom it works..........as a writer is does as and when it feels in the mood.............must be a female one........:D

    Will be in trouble now........:D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170419

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice