Is Print Spooler Fixit Wizard safe?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Five

Thread Starter
Joined
Jan 31, 2005
Messages
90
My printers have vanished from the control panel.
I have been everywhere and tried every fix I could find.
I have restarted the print spooler a zillion times and it goes out as I am looking at it.

I did download the above Fixit Wizard.
It scans and shows corrupted drivers and registry keys.
They want $39. for it.
I don't understand why I would need a yearly subscription for it, if it fixes the problem.
It looks something like a scam to me.
Does anyone know anything about this?

Since nothing seems to work, do I really have to take it to a computer shop to have it fixed, or does anyone have
some further suggestions.

Thanks
 

Five

Thread Starter
Joined
Jan 31, 2005
Messages
90
My printers are HP932c and 1220c, so I have all the up-dated software for them.
I cannot add printers as the print spooler will not stay on.
If I click "add printer", I get the message that it cannot do that unless the spooler is on.

I would guess that I really will have to take it to the repair shop where I just spent about $1000, between buying a new on that had Windows 7 onit..which I hate with such a passion that if Windows 7 was the only thing available I would give up the computer.
Also fixing this one, which is my old case --
The power pack & mother board were dead, so I had them scavenge my old, old computer, taking its power pack & mother board.
I wanted my 180 GB hard drive, but apparently it was not commpatible and so they put in a
144 GB (which must have been scavenged from something else).
It is kind of messed up, in that it will not save my "logins" to various sites I visit.
Program and add/remove list does not have all my prgrams listed even tho they are on and working.

And then I got that "Security protection" virus which I explained in my post that was moved to the virus section, even tho that was not the problem, as it seems to be solved.
It was just a peripheral explanation or clue as to what is going on here.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top