1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Is there a BUG on outlook exchange server when sending email via WORD?

Discussion in 'Business Applications' started by dansta17, May 17, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. dansta17

    dansta17 Thread Starter

    Joined:
    Jun 4, 2011
    Messages:
    7
    We have recently installed the "microsoft exchange server" and now when we open microsoft WORD and press "send as attachment" the email appears to send but just goes into the outbox and not to the recipient.

    Our IT professional says this is a" known bug with the exchange server" when using word. Is this correct?

    can we do anything to fix it?
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,189
    Why is the "IT Professional" not offering to fix it? Can you send the attachment by manually attaching it to the email? I have never had an issue. What version of Exchange?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1053576