Is there a deffinent answer(vcache)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chireru

Thread Starter
Joined
Jan 14, 2003
Messages
3
I have used the search button and gone through threads...I've been through google...as much as my little brain can handle, is there really a deffinent fix to the VxD VCACHE(01) crash errors? So far through what I've read, I've set my minfilecache = 512 and max = 262144, I still have these crashes...through reading more, I've changed it around to min = 0 and max = 500000...I have 512mb of SDRAM and I have Windows 98. People have said that with 512mb or more of RAM, you SHOULD limit vcache to certain values in 98....some say certain values are too large others say too small....HHHHEEEEEELLLPPPP...please?:( :confused:

BTW, I've only started having these errors after upgrading my RAM to 512mb...I have used the Doc's memory tester, and others too..I took it into a computer shop to test it, and it is STILL ok! So I doubt it's faulty RAM...btw, could bad sectors on the hardrive be another cause for it? Thanx in advance for ANY help....peace!
 
Joined
Nov 22, 2001
Messages
968
Hi Chireru,

What are the other specs on your computer and how is it used?

I'm not a gamer so I can't go there, but the computer that I use most of the time runs better/faster/smoother with 256MB SDRAM than it does with 512MB. I use Win98se on it along with AMD 1.2Ghz CPU, 15GB HDD, and cable connection.

And, I let Windows manage my Virtual memory.

Welcome to the forum.

Spaceman
 

Chireru

Thread Starter
Joined
Jan 14, 2003
Messages
3
AMD Athlon 1.2ghz Processor

Radeon 9000 Pro vid card

SiS 900 Lan Card

SiS 7018 Audio card

512mb SDRAM

M810L Motherboard which holds it all
 

Chireru

Thread Starter
Joined
Jan 14, 2003
Messages
3
I'm assuming changing it from PCI to Onboard AGP disabled it...that's all I know ^^;;

Bout to upgrade to ME starting from the time of posting this reply....
 
Joined
Jun 27, 2000
Messages
6,832
You should require no vcache intervention with 512Mb RAM. You can run out of memory addresses with OVER 512Mb if you don’t restrict it.

Bad hard drive sectors should not affect it.

M$ says it is caused by bad RAM. Evidently you have eliminated that.

I found a couple of references to disabling your write behind caching: Click Start | Settings | Control Panel | System | Performance | File System | Troubleshooting and select “Disable write behind caching for all drives”
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top