IS This Graphics Related?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Van Halen

Thread Starter
Joined
Feb 9, 2003
Messages
6
Yet another problem on the wonderful Millennium System (NOT!) as i speak im looking at my desktop,and there are no Icons visible! just the names of the icons, eg. My Computer/My Documents etc etc.. but the Icons are Missing? they have become invisible,this happens regularly, as such at the same time, the word Start for the Start Menu is now just a Grey Oblong, plus all the icons in the start menu have become small smudges,and unrecognisable,together with this as an example, frequently Media Player has the tendancy to blank out and the controls turn and appear white with red X's in place of close/volume/ etc, lastly if i have a browser open, closing it will result in that page being displayed in the media player for instance, Ive set graphics accelerator at all 3 levels none/basic/and full with no difference in this issue
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top