Is this new HARDware from microsoft???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

morelli

Thread Starter
Joined
Mar 14, 2005
Messages
4
Hi guys,

I was online yesterday and got up to get a drink when my grandson decided he'd investigate the "free ipod" ad on drudgereport. Anyway, he did this just as I walked back into the room so I tried to click immediately back to drudge. The site hung there for a second, then I got a window saying that there could be malicious software, etc., did I want to proceed? I know these things install themselves no matter what you do, so I unplugged the computer (it's an HP - they won't turn off). When I rebooted later, a new and unrecognizable icon popped up into my system tray and a balloon popped up saying that the computer had recognized new HARDware. Then the 'Install New Hardware' wizard window popped open. The 'hardware' is named 'Background Intelligent Transfer Service'. I canceled the install wizard and went to microsoft, who does indeed have this for using auto-update. But I also googled it and and it looks like this is a general name for info tranfer services. Also, when I immediately clicked back to try to get back to Drudge, the window at the top of my screen had Drudge's address, but the address at the bottom of the screen was something I didn't recognize - certainly nothing with the word 'microsoft' in it. I never click on ads of any kind and I'm running XP which I just reinstalled last week, so the machine is clean (or was) and I have Zone Alarm, AVG (both free editions) and I run subscription SpySweeper (I usually run Spybot and Spywareblaster and AdAware, but I just haven't reinstalled those yet). Not knowing what to do, I rolled the system back to 2 days previous with System Restore.

I then went to microsoft update and updates won't download.

And why is it saying that I have new HARDware? I haven't added any hardware.

So the question is, since I just reinstalled XP (with SP2) and I haven't yet gone and disconnected things such as auto-update, etc., is this REALLY a microsoft program or do we need a hijack this log in order to tell?

Thanks ahead of time for any opinions! I can probably reinstall XP again if needed (I don't remember if that's a 1-use contract or not since I bought them through HP).

morelli
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top