1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Isa server doesnt load network drivers>?

Discussion in 'Windows Server' started by Renamed&Closed5, Mar 24, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Renamed&Closed5

    Renamed&Closed5 Thread Starter

    Joined:
    Aug 23, 2011
    Messages:
    68
    i use a win server 2003 ent edition with isa server 2006 but last day we had elecric probl and the server was off for a while but now when we start the server it takes too much to login and the applying ... takes too much and when it loads the user profile it takes 5 nins to load network cards (2) and theres no internet after it has loaded them... why can this happen anyone has experience on this?
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,189
    If there was an electrical storm I would imagine that the network cards got fried or the switch port they are plugged into got fried. Put in new patch cables from the server to the switch and a different set of ports on the switch. If that doesn't work try a PCI NIC card and see if the server will recognize that. I have had onboard NIC cards go bad a few times.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1046479