ISAPNP Read Data Port conflict with LPT2

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thecrhonical

Thread Starter
Joined
Sep 7, 2004
Messages
2
I recently bought a MRI PCI-PP2 (dual parallel port) card and installed in my PC running Win2K. It seems that "ISAPNP Read Data Port" is occupying address 0279 so the parallel ports are getting assigned addresses in the range Bxxx.

I am trying to use an ARM Multi-ICE probe and this doesn't like parallel ports sitting at non-standard addresses.

Anybody know how I can free up the LPT2 address so that the MRI card can use the standard port addresses?

Thanks.
 

thecrhonical

Thread Starter
Joined
Sep 7, 2004
Messages
2
s3a0tt3r,
No I didn't. I don't think it is possible to specify the address for these plug&play cards.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top