ISP AOl and my own websites email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tallpaul

Thread Starter
Joined
Mar 27, 2006
Messages
23
Hi

Well actually its not my website it is a customers of mine and she is using aol !YUK ,and i have been on the phone to them many a time and changed this and that with no avail, still cant recieve mail from her websites email address in ouloot express using the aol broadband.

i have been told to change the port number to 580 i think it was and try using imap, but i dont want aol emails in outlook express just websites email in outlook express, but there i go again, it is the fact cant send email not recieve (sorry)

So what i would like to know , is has anyone else had this problem and if they did

Could you tell me the port numbers you used

The smtp mail address you used

any other info relavent please

I am very experiences in setting up emails in outlook express and i am a computer repair man for ten years, but just cant seem to work this one out and now i am going round in circles



Many thanks


Tall Paul....
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
Not many people here use AOL and have their own domain. Usually the two don't go together. That's likely why you're not getting any responses. Has anyone talked to the domain hosting company?
 

tallpaul

Thread Starter
Joined
Mar 27, 2006
Messages
23
Yes spoke to hosting company and its down to aol outgoing mail server, even aol tell you to try cetain things and one was imap and dont seem to get anywhere, is there another forum to try



Thanks Tall paul
 
Joined
Feb 11, 2007
Messages
55
This information is heavily documented on the Internet. All you gotta do is a Google search. :)

Microsoft has documented how to set Outlook Express for AOL. It's easy, just follow the instructions. http://support.microsoft.com/kb/883081

Also, you should consult AOL Help Articles:
http://postmaster.aol.com/imap/clientsetup.html
http://help.channels.aol.com/topic.adp?catId=1&sCId=416
http://help.channels.aol.com/kjump.adp?articleId=217452
Wizard: http://help.aol.com/help/rfPlayerWi...Mode=&RFID=RF_USINGAOLWITHTHIRDPARTYEMAIL_1_1

Good Luck. If that doesn't help you, you should contact their Tech Support for further assistance (800) 827-6364
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top