1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Issue linking to a Microsoft Word document in Microsoft Access

Discussion in 'Software Development' started by jcantini, Mar 16, 2013.

Thread Status:
Not open for further replies.
  1. jcantini

    jcantini Thread Starter

    Joined:
    Mar 16, 2013
    Messages:
    2
    Hi, I have an access Database that has a form wich contains 2 OLE Object fields in one I use it to paste a link to an excel field and the other field I use it to paste a link to a word document. This is running under windows 7 and office 2010. Every was working fine. I had to change my notebook harddisk and mother board. After this I reinstall windows 7 and office 2010. The problem that I have is the following: When I double click in the excel link it works fine an open my excel file. When I do the same with the word link I got the following message (translated because I have my notebook with spanish language "Error during an operation over an Object Document. It is possible the OLE Server is not registered. To Register it, reinstall it" Its very extrange because my database worked fine before I reinstalled windows and office and the thing the it works fine with the excel link but not with the word link. Please if anyone have and idea of what is going on??? Thanks a lot in advance for your help.
     
  2. draceplace

    draceplace

    Joined:
    Jun 8, 2001
    Messages:
    2,583
    Welcome to TSG jcantini,
    Since no one is offering any thing here I'm going to suggest you save the document in the current version of word and reistablish/rebuild the link. I suspect this is an older version of access running with office 2010? mdb file type?

    If you google "the ole server isn't registered access 2010" there are tons of confusing suggestions out there! Good luck..
     
  3. jcantini

    jcantini Thread Starter

    Joined:
    Mar 16, 2013
    Messages:
    2
    Thank you draceplace. My access database is of type .accdb is in the new format. I'm using a .docx word document but I got the same problem with .doc documents. The strange thing is that in the same OLE Object field of the form I embed an excel file it works. I can double click on the excel document icon and it opens without any OLE server error message. The problem shows when I embed a word document and try to open it with a double click. There must be some kind of problem with word documents but not with excel.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1093279

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice