Issue with Compaq CQ61-420US

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

theITfactor

Thread Starter
Joined
Oct 2, 2007
Messages
27
Ok guys, this one has me hung up and I would appreciate some help. A user brought me their Compaq CQ61-420US laptop that they purchased from a pawn shop. At first the PC wouldn't even turn on. I ended up having to replace the power cord and a new battery and also had to replace the motherboard fan because it was not spinning and causing the PC to overheat. After I got the hardware part fixed I found that the PC had a lot of malware. I ran a scan and cleaned the PC up completely.

Now when I try to start the PC sometimes the PC will boot just fine and other times The PC just starts up but there is a black screen and the CAPS LOCK AND SCROLL LOCK lights flash. After I completely drain the battery and recharge it then it will fire back up normally. I've also tried different RAM but the issue still persists. I'm thinking this may be a motherboard issue but wanted to post on here and get some of your opinions.

Thanks for any input!
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
The Compaq Presario CQ61-420US (WA976UA#ABA) laptop originally came with Windows 7 Home Premium 64-bit.

Because that laptop was purchased at a pawn shop and contained the programs and debris and issues from its previous owner, it needs to be wiped out and given a fresh start.

The factory restore recovery disc kit for it can be purchased here.

------------------------------------------------------------
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
It may have a built-in factory restore partition (if it hasn't been deleted or damaged), so you might try that first.

You're welcome, and good luck.

-------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top