Issue with web site preview video thumbnails/icons

Helpful-Hippy

Thread Starter
Joined
Nov 27, 2021
Messages
1
For years I usually got a 3 second or longer preview when hovering my mouse cursor over a video thumbnails while using Google Chrome when surfing various web sites. That is until 2 days ago, that feature no longer is working on web sites, yet it still works with you tube. My newest desktop computer is only one year old / AMD 2700X 8core, Win. 10 pro, 16 GB Ram. I believe possibly a set up box in chrome or win 10 pro got unchecked or checked accidentally that maybe causing this change & I’m uncertain where to look. My P/C works fantastic other wise, anyone else had a similar issue & found a solution? If so, I’d be extremely grateful to hear from you

Thanks in advance.
 
Joined
Dec 4, 2020
Messages
263
For years I usually got a 3 second or longer preview when hovering my mouse cursor over a video thumbnails while using Google Chrome when surfing various web sites. That is until 2 days ago, that feature no longer is working on web sites, yet it still works with you tube. My newest desktop computer is only one year old / AMD 2700X 8core, Win. 10 pro, 16 GB Ram. I believe possibly a set up box in chrome or win 10 pro got unchecked or checked accidentally that maybe causing this change & I’m uncertain where to look. My P/C works fantastic other wise, anyone else had a similar issue & found a solution? If so, I’d be extremely grateful to hear from you

Thanks in advance.
This issue is likely related to a Chrome browser settings issue. Here are the steps you can take to try to resolve the video preview issue you have indicated to us.

What to Know
  • The easiest and fastest way to fix Chrome not playing videos is to ensure that Chrome is completely updated and restarted.
  • If updating doesn't work, try clearing your cache and enabling Adobe Flash or Javascript.
  • If all else fails and Chrome is still not playing videos, you may need to completely reset your Chrome browser.
Source: Chrome Not Playing Video? How to Fix - Lifewire
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top