Issues with a Motherboard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Angron

Thread Starter
Joined
Sep 17, 2008
Messages
6
Right, this isn't a specific hardware issue, i have had a few computers at work i have had to attempt to fix.
I had a particular computer that wouldn't show any POST screen and there would be no POST beep at start-up.

Me and a work friend decided to try different components in the motherboard, we tried a wide range and variety of products, including power supplies, memory, CPU, heatsink, graphics cards and fans. This all lead to various results.. sometimes the fans would spin then stop??? other times the machine would just stay dead with no reaction? the best result we got was removing the RAM and CPU turning it on,and being welcomed by a series of beeps (guessing its just making us aware theres no memory)
so now we get down to the real question... Is this motherboard a right off?
i'd like to know your thoughts :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top