1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Issues with my default gateway

Discussion in 'Networking' started by Needtechhelpnow5, Feb 28, 2015.

Thread Status:
Not open for further replies.
  1. Needtechhelpnow5

    Needtechhelpnow5 Thread Starter

    Joined:
    Jan 25, 2013
    Messages:
    2
    Basically i'm currently playing cod clan wars but due to incessant lag i'm unable to play advanced warfare. I tried to at first port forward and open my nat type, i ran into issue while trying to set up a static ip address, when i went into my cmd to look at my default gateway, nothing appears, in yesterday when i first tried i switched the ip address around a few times, so i'm thinking my mess up yesterday did not get fixed even after a hard reset.
     

    Attached Files:

  2. CleaverX

    CleaverX

    Joined:
    Sep 27, 2012
    Messages:
    1,323
    The screenshot you provided shows all the media as Disconnected.
    Please provide a screenshot of the adapter you are currently using.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143954

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice