1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Issues with registry values and user profile

Discussion in 'Windows 7' started by jurgizzzzz, Jan 11, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    Unless I am wrong refcount should be set 0 ZERO
    What is concerning to me is that on that earlier chkdsk from 7 Jan I think it was it detected errors in MFT
    Although the latest chkdsk did not detect errors in the MFT when they are detected - which is totally separate from free space being found in the MFT it is usually a sign of something wrong. Bad sectors are a cause but these have not been found. More likely I think is the sudden shut downs whilst the drive is being written to

    I will have to spend time examining the data you sent since my last post
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    PLEASE do not be annoyed by the question
    Before both of us spend time attempting to examine the cause of the problems is the windows installation

    genuine and licensed for use on this computer
    I think I MAY see evidence that leads me to have asked this question

    As I said do not be annoyed but if you know that it is not, now is the time to say so.
     
  3. jurgizzzzz

    jurgizzzzz Thread Starter

    Joined:
    Jan 11, 2017
    Messages:
    15
    Well I can't be a hundred % sure since I did not personally buy and install the windows, it was done by a technician, in no way am I annoyed by the question I just don't have a way to be sure in all honesty, I was also thinking that it could be the HDD since its pretty old and before all the problems started I was having issues with writing speeds as my file transfers take for ever also after I had installed Hitmanpro It prompted or more or less forced me to check my HDD for consistency which I found unusual, but I am not that tech savy to know if a HDD could be the cause for this. If there is any chance that the cause is a non-genuine windows I would like to know, since I am still using the same technicians services. Also what you mentioned about sudden shut downs I have had several outages in power over the weather where I live but they occurred in the past week, and the problems started a few weeks before. As I mentioned before one of the issues besides the USB unplugging is my download speed which was a steady 7mb/s and now barely reaches 1mb/s of course it could be my internet but its a wired cable and I think that might be an indication of decreased writing speed If I am not mistaken. Also file Transfer rates are around 3mb/s which is very low in my opinion but I am not sure about the writing speed of these old HDD'S so I can't be certain. Oh and refcount as you mentioned should be set to 0 as should state at least from what I have read, if the values are something else it indicates more or less a corrupt profile, but the problem is I can't seem to set them to zero without it being reset back, I was considering setting the default value to zero of the profile list but I am a bit affraid that it might cause more problems.
     
  4. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    Whether it is genuine or not I do not think the problems are caused by that issue.
    I suspected as soon as I read the post either a failing hard drive or other hardware fault/error

    However one of the rules of this site is that we do NOT offer help if there is an unlicensed Windows installation or an improper installation
    Therefore please do this before I proceed any further
    Please Download MGADiag to your desktop.

    Double-click on MGADiag.exe
    Click - Continue
    Ensure that the "Windows" tab is selected (it should be by default).

    Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard.

    Paste the MGA Diagnostic Report back here in your next reply
     
  5. jurgizzzzz

    jurgizzzzz Thread Starter

    Joined:
    Jan 11, 2017
    Messages:
    15
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {4AAB4E72-8C66-4523-A66A-6B0360D6C156}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110408-1631
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Disabled
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Disabled
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Disabled
    Script ActiveX controls marked as safe for scripting: Disabled

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4AAB4E72-8C66-4523-A66A-6B0360D6C156}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-3529085869-4194970170-1920892611</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>H61M-D2-B3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="4"/><Date>20110222000000.000000+000</Date></BIOS><HWID>2A993907018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GBT </OEMID><OEMTableID>GBTUACPI</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>963CB77C0D34D8A</Val><Hash>qMgDEex69/xxCHNpMd1ASbYxrlA=</Hash><Pid>89388-709-0034304-65307</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600006-02-1033-7600.0000-3442016
    Installation ID: 011485301891181843468105401603276162934673848051623812
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: HYRR2
    License Status: Licensed
    Remaining Windows rearm count: 4
    Trusted time: 1/12/2017 3:12:18 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: NAAAAAIAAgABAAEAAgACAAAAAQABAAEA6GEGGcMFTfDChnzpsPcSx4qpofTMes6aXG0ucw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC GBT GBTUACPI
    FACP GBT GBTUACPI
    HPET GBT GBTUACPI
    MCFG GBT GBTUACPI
    ASPT GBT PerfTune
    SSPT GBT SsptHead
    EUDS GBT
    TAMG GBT GBT B0
    SSDT INTEL PPM RCM
    SLIC GBT GBTUACPI
     
  6. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    I am unsure of the actual status albeit it shows licensed
    I have sought further advice

    In the meantime you will see that you have a file mismatch recorded on
    that error 0003 indicates path or directory not found

    Click start paste the below into the search programs and files
    c:\windows\system32\wat

    If WAT appears on the search right click and open it
    you should then see as on my screenshot

    Untitled.png

    Please report what you see
     
  7. jurgizzzzz

    jurgizzzzz Thread Starter

    Joined:
    Jan 11, 2017
    Messages:
    15
    I can't find it, doesn't show up on search, tried finding it manually in system32 can't seem to locate it either :(
     
  8. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    105,840
    The system is using a license from an Acer machine with a retail motherboard therefore it's not genuine. You need to purchase a retail version of the operating system and reinstall Windows using a valid retail license.
     
  9. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    As Cookiegal has said and in view of that of course I cannot offer further help

    From the rule I mentioned
    Therefore

    you must make whatever approach you consider suitable

    I wish you the best of luck with sorting it out.
     
  10. jurgizzzzz

    jurgizzzzz Thread Starter

    Joined:
    Jan 11, 2017
    Messages:
    15
    Thank you for all the help, I am gonna have to consider how to approach this maybe ask for a refund since I wouldn't trust him anymore to do a fair job anymore. All in all thank you very much, and sorry if I wasted your time, you were very professional, cheers :)
     
  11. Macboatmaster

    Macboatmaster Trusted Advisor

    Joined:
    Jan 14, 2010
    Messages:
    17,794
    Appreciated Nice of you to take the time to post that.
    Especially as we cannot help
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1183693