1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Issues - Word 2007 - Sharing Styles & Style Sets

Discussion in 'Business Applications' started by scottgf, Mar 23, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. scottgf

    scottgf Thread Starter

    Joined:
    Mar 23, 2009
    Messages:
    1
    Hello!

    I found a thread in here that was similiar to my problem, but the solution did not resolve my issue.

    Issue:

    I am trying to save a set of formatting styles as a custom style set and then share that with my team so that we all use the same heading, outline, spacing, etc... However, when sending my "style guide" to my team, the custom styles I created are visible in their style gallery, but when they apply the style set, the formatting reverts to Word 2007 standard formats.


    Steps to create custom styles and a custom style set:
    1. Open a new word 2007 document
    2. Type in a word, change font to Calibri, size to 14, bold
    3. Highlight the word, right-click, choose Paragraph, choose some line spacing settings (anything as long as it is different than standard) and save
    4. Highlight word, right-click, click on styles, click on Save Selection As A New Quick Style
    5. Repeat this process for a few more styles if you want
    6. Click on Change Styles, Style Set, Save As Quick Style Set, name the style and save
    Now after this, you have a new style set with your custom quick styles in the style gallery. To create the issue I am having, do the following:

    1. Go to a different computer
    2. open Word 2007 and a new document
    3. Type in a word
    4. Apply one of the styles or style sets
    Result: The formatting for the word you typed will revert to formatting that you did not define in your quick styles.

    Can anyone help me out? I find this functionality incredibly frustrating as it seems very simplistic but has been stumping me and several co-workers!
     
  2. Oakridge

    Oakridge

    Joined:
    Apr 22, 2009
    Messages:
    1
    ScottGF - Try this on your team's computers:
    Go to the Microsoft Office button
    Choose ‘Options’
    Choose ‘Add-ins’ from the menu
    Go to the bottom of the box where it says ‘Manage’ next to a text box. Click the down arrow in the text box and choose ‘Templates’ and choose ‘Go’
    Two or three lines from the top of the next box it should say ‘Automatically update document styles’. If there is a check mark in that box, remove it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/812077