1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

It all started when I tried to flash the BIOS...

Discussion in 'Hardware' started by Githlar, Jan 23, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. Githlar

    Githlar Thread Starter

    Joined:
    Jan 23, 2006
    Messages:
    3
    OK, this is a long post.
    *deep breath and release*

    It all started when I went to try to overclock my AMD Sempron 2600+ on my ASUS A7V8X-X motherboard. As I did this, it came up with XP and worked for several minutes and then it would give me a BSOD with stop error 0x0000008E. I looked up stop error 0x0000008E and the place that I found it said that it was due to either out-of-date drivers or an out-of-date BIOS.

    Well, it just so happens that the bios for my ASUS A7V8X-X motherboard had a beta out, beta 14. So, I decided that it was time to flash my BIOS. I downloaded the bios file called 1014.002 (the BIOS version) and as I tried to extract it with WinRAR (double click) it opened 1014.002 as an archive and inside was a file called MainBIOS.bin. "MainBIOS.bin, huh? That must be the file I have to flash my BIOS with." WRONG.

    I ended up totally frying my BIOS. When I booted up my computer, my keyboard flashed, my hard drive light stayed constantly on for about 20 seconds and the turned off and I had no video what-so-ever.

    I called up ASUS and I had them send me a new BIOS. In the mean time I tried using some BIOS chips out of some other motherboards I had lying around hoping that they had BIOSes that were similar enough to mine to work. Nothing worked. I was overjoyed when I got the BIOS chip in the mail (three days without a computer is three days in Hell). I took out the fried BIOS chip and put in my shiny new one. Well, I have the same problem as I did after I fried my old one. No video, constant hard drive light for about 20 seconds and keyboard flashes.

    I figured I had fried my motherboard by putting in those other BIOS chips that didn't belong in it. So I got a motherboard that I knew worked and I put it in and hooked up all of my old hardware to it. I GOT THE SAME PROBLEM! Hard drive light for 20 seconds, no video at all, and the keyboard lights flashed when I powered it on.

    Since, I've put in this new motherboard, I've tried every combination of new motherboard, old motherboard, PCI video card, AGP video card, no video card, hard drive, no hard drive, IDE, no IDE, frontal USBs, no frontal USBs, various RAM sizes and styles (the motherboards take two different types of ram). I'm sure there are a few more that I've forgotten, but you get the idea. The only things that have remained the same throughout the experiment are the power supply (which I've tested and it works), the harddrive (works), and the case (appears to work).

    All of this because I flashed my BIOS... What could be the problem? I've switched out all of my hardware except the power supply, hard drive, and case at one time and it still has the same problem (keyboard flashes once when powered on, hard drive light is constantly on for about 20 seconds and then goes out, and no video ever).

    I am about to go out of my mind with this problem. Somebody please stop me from ramming my foot through the side of my computer!
     
  2. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    Have you tried just PS, CPU/heatsink/fan, RAM and video out of the case?
     
  3. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    Githlar: I Googled your stop error, too. Could be a heat problem.. Also, did you run any memory tests? Maybe you fried your processor.
    I'm not a fan of overclocking, if you want more speed, get a bigger engine.
     
  4. Githlar

    Githlar Thread Starter

    Joined:
    Jan 23, 2006
    Messages:
    3
    norton850: Yes.

    Flags: I didn't fry my CPU. I thought of the possibility before I overclocked and installed MotherBoard Monitor to monitor the temperature. That shouldn't matter though, because I am using the CPU that came with this other motherboard and not the one out of my original.
     
  5. Githlar

    Githlar Thread Starter

    Joined:
    Jan 23, 2006
    Messages:
    3
    bump?
     
  6. qldit

    qldit

    Joined:
    Mar 18, 2005
    Messages:
    3,390
    Good Morning Githlar, playing with BIOS is a bit like playing "Russian Roulette" with three cartridges, as you have found.
    You are going to have to go back to absolute basics, run the thing with all drives and non-essential components disconnected.
    Just the memory, power, video card, processor with it's fan and that is all. (Leave the monitor plugged in.)
    Plug in a PS/2 keyboard and a PS/2 mouse.
    Power the thing up, observe it going through the post.
    Expect a message "operating system not found" or something like that.
    Can you achieve this?
    If so obtain memtes86 from here http://www.memtest.org/ you can make a bootable floppy using this image.
    The next step is to replug the floppy drive correctly, both power and ribbon. Try booting on the floppy.
    If it won't boot you may have to check the bios boot settings order but be careful ensure you exit and save.
    The object here is to try to coax the thing back to life. If you can get the memtest program to run leave it run for an hour or so. Accept no errors.
    Qldit.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/436489

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice