Italicized Font

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

famooo

Thread Starter
Joined
May 31, 2003
Messages
10
Hello all,

When I surf the net, the fonts appear italicized, and I don't know why. Yesterday, the fonts were straight. Today, when I opened my windows explorer browser, I noticed that the fonts were italicized. I don't recall making any font selections ... I don't even know how to make the fonts italicized. Does anyone know how I can fix it back to normal?

Thanks a bunch.
 
Joined
Aug 30, 2003
Messages
1,281
Go into Internet options (via the control panel) and click the font tab at the bottom of the General page.

Your default fonts should normally be set like this:

Language script: Latin Based
Web Page Font: Times New Roman
Plain Text Font: Courier New

See if you can change them back if they aren't set this way.
 

famooo

Thread Starter
Joined
May 31, 2003
Messages
10
Strange thing happened. Today, I opened the web browser and the font is back to normal, no italics anymore.
 

bassetman

Moderator (deceased) - Gone but never forgotten
Joined
Jun 7, 2001
Messages
47,973
You were probably struck by an unclosed <I> tag at a website! :rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top