iTunes lagging while scrolling

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

greed

Thread Starter
Joined
Feb 24, 2005
Messages
320
Hi, I have a dual boot system and on my xp itunes scrolls really nicely as you go down the libray but on vista x64 it really lags and keeps sticking as you scroll. Any ideas?
 
Joined
Dec 5, 2006
Messages
32,644
Have you spplied the service patches to Vista ??

edit found this

Vista chugs along just scrolling through the library, especially if you have a lot in it. I finally figured out why. It has to do with Vista’s search indexing thing it does in the background. Apparently, iTunes uses .xml files to handle temporary functions. Every time these files change, Vista tries to re-index it. So the option here is to disable indexing of xml files
.

Go to Control Panel -> Indexing Options -> Advanced -> File Types -> Find xml and uncheck it.

If that doesnt work
you can disable indexing for the iTunes folder itself by going to the properties of the folder -> Advanced -> and uncheck indexing.
 

greed

Thread Starter
Joined
Feb 24, 2005
Messages
320
ok will try that, cheers. will let you know if it works
 

greed

Thread Starter
Joined
Feb 24, 2005
Messages
320
nope didn't help, i tried both things and still lagging big time.

i have sp1 installed on vista yeah, all uptodate
 

greed

Thread Starter
Joined
Feb 24, 2005
Messages
320
haha fixed it! all i did was disable bonjour what ever that actually is, apple are really unclear about it's function... now i can scroll smooth as a baby's behind through my library!
 

greed

Thread Starter
Joined
Feb 24, 2005
Messages
320
what on earth?! i restarted the computer and now its lagging AGAIN! I have bonjour still disabled and the indexing the same as before! why on earth has it started lagging again?!!?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top