iTunesNetman dll Error upon startup

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sumizone

Thread Starter
Joined
Nov 8, 2011
Messages
1
Hope you guys can help,

Whats my system:

OS: Vista Home Premium (32-bit)
Processor: Intel Core 2 Quad CPU @2.4ghz
RAM: 4.00gb
Graphics: NVIDIA GeForce 8800GTX

The Problem:

When windows starts up (almost before anything else has loaded), the following error appears-

Run DLL
"Error Loading
C:\Users\Alex\AppData\Local\iTunesNetman\confWITray.dll

The specified module could not be found."

Hope you can help me with this.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Have you recently uninstalled iTunes?


1- Please click HERE to download HijackThis.
2- Run the program.
3- Click on the Main Menu button if not already there.
4- Select Do a system scan and save a logfile.
5- Copy and paste the scan log from Notepad into your next reply.
6- Do not "Fix" anything unless advised to do so.

For Windows 7 and Vista:

If Windows is denying access to the Hosts file, disable the UAC and run HijackThis again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top