ive just installed some hardware updates from window update

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jim Jones

Thread Starter
Joined
Nov 7, 2003
Messages
38
now i cant get any sound :confused:

when i click on 'sounds and audio devices' in control panel no audio device is found

cmi audio config doesnt even open up

when i click on volume control i get the following message:

'no active mixer devices available, to install mixer devices, go to control panel, click printers and other hardware and then click add hardware'

there is a '!' for c-media ac97 audio device in the add hardware wizard... it says this device cannot start

can i do a application & driver recovery in 'system recovery'
 
Joined
May 16, 2003
Messages
4,092
If you have Xp just do a system restore using a restore point from just before the hardware update.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top