ivy bridge i7 graphics blue screen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

spudy12

Thread Starter
Joined
Nov 7, 2010
Messages
315
Hi
recently built myself a new pc. Went for the i7 3770k with built in graphics
also went for the gigabyte Z77X-UD5H motherboard.

My problem is when ever I try and install either the graphics drivers off of the disc or the intel website, they install fine but then the PC will restart work for about 10 seconds, then application will open with errors and rubbish and then it bluescreens

only way I can get it to work again is go in to safe mode and uninstall the driver.

Whats causing this and how can I get around it?

Spud
 

Tanis

Shane
Joined
May 29, 2006
Messages
4,162
What RAM are you using?
Is the motherboard BIOS the correct version for that CPU?
What is your fully system spec?
 

spudy12

Thread Starter
Joined
Nov 7, 2010
Messages
315
using 4x4gb corsair vengance
i7 3770k processor
intel 520 ssd
corsair hx psu
gigabyte Z77X-UD5H motherboard.

have updated bios to latest, even tried the beta but that doesn't solve it
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top