jasc paint shop pro8 email photos problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sarah7

Thread Starter
Joined
Oct 3, 2008
Messages
2
I was sending photos via email directly from my jasc psp8 program which, when I clicked on "send", gave me a choice of "regular size" or "email size" picture to send.
I was clicking on "email size" and the photos were just the right size for sending.
For some unknown reason, today, after sending several photos, I clicked on "send", and for some mysterious reason, it didn't give me the option of choosing anymore, instead, it just automatically opened an
email message with the larger sized photo already attached and these photos are too large for sending. (folks are complaining about the large size).
Does anybody know what happened and how to correct it so I can once again, click on "Send" then click on "email size"?I'm very new to this program. Thank you very much for any assistance.
 

sarah7

Thread Starter
Joined
Oct 3, 2008
Messages
2
Yes, this is exactly what the photo box did look like, before it disappeared. I will follow the link you sent and see if I can get this problem solved. Thank you so much! Sarah
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top