Java sends notification

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Laura7491

Thread Starter
Joined
Jul 22, 2011
Messages
359
Me again guys, with a different question, about Java this time. My apology if I posted it in a wrong place.

Apparently some scheduler got activated which I have no idea Why, I did not activate it. I have never received this notification from Java before asking my permission to make changes on my computer. I click No.

I tried to fix it by hiding notifications on the desktop (see attached), but it did not do a job - I still get them.

How to make Java stop sending these damn notifications? I get them like every so often.
Annoying!! (n)

Thanks guys. You are great.
 

Attachments

Joined
Dec 28, 2004
Messages
8,256
L:
Were you able to completely resolve your computer's problem [s ] from earlier this week? If I remember correctly, you had problems downloading Java's update.

I hope so.

When did you install your Java?
Did you use Java.com's update [ on line ] or Java's off line feature?

Which version of Java is installed?
control panel > upper right, set view to "large icons"
Open the Java Applet > "general tab" > about

If you used Java's on line / update option, you might want to try Java's off line option.

RF123
 

Laura7491

Thread Starter
Joined
Jul 22, 2011
Messages
359
L:
Were you able to completely resolve your computer's problem [s ] from earlier this week? If I remember correctly, you had problems downloading Java's update.

I hope so.

When did you install your Java?
Did you use Java.com's update [ on line ] or Java's off line feature?

Which version of Java is installed?
control panel > upper right, set view to "large icons"
Open the Java Applet > "general tab" > about

If you used Java's on line / update option, you might want to try Java's off line option.

RF123
Hi RF123. :) When I ran FF on Safe Mode and it let me download first I did was updated Java to 7 upd. 11.

I assumed I installed successfully because I received a confirmation message.

Yes, a previous issue about the Downloads folder is marked "Solved" by me. This chapter is closed.

Do you think I should reinstall Java???? I do not know how to use Java offline... never tried it.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
If you're receiving notifications for Java Updates, and do not wish to receive any, you can disable the Java auto-update feature. However, I'd advise against it. Java has always had a questionable reputation for being vulnerable to zero day exploits. So, it does have to update fairly regularly in order to be safe.

To disable the Java browser plugins, go to your computer's Control Panel. Look for the Java icon. Click it and select the Security tab. Untick "Enable Java content in the browser".
 
Joined
Dec 28, 2004
Messages
8,256
Dear L & P:
I apologize for my lack of clarity.
www.java.com > " downloads" in the red banner, at the top > "see all java downloads" about center of the screen, in #8 font size ; takes me to http://www.java.com/en/download/manual.jsp
There, one has the option of installing the latest Java, on line; smaller download; or downloading the entire java installation file.
My routine, when a java update becomes available, is to: uninstall java; download latest java update; install by using "run as administrator".

I am unaware of a java uninstall program or cleaner / sweeper [ for stragglers ].

I think that results in a cleaner install [ I have no data to support my opinion. :) ].

I suggest that you try those steps, L. Be sure to create a system store point [ just in case :) ]

RF123
 

Laura7491

Thread Starter
Joined
Jul 22, 2011
Messages
359
If you're receiving notifications for Java Updates, and do not wish to receive any, you can disable the Java auto-update feature. However, I'd advise against it. Java has always had a questionable reputation for being vulnerable to zero day exploits. So, it does have to update fairly regularly in order to be safe.

By off line, I guess rainforest123 is referring to disabling the browser plugins.

To disable the Java browser plugins, go to your computer's Control Panel. Look for the Java icon. Click it and select the Security tab. Untick "Enable Java content in the browser".
Hi Phantom... they are not "update" notifications. They are about if Java may make changes to my computer. I am unable to make a screen capture when I get this message otherwise I'd attach. When I get this message the rest of the screen gets "disabled".

Unfortunately I can not disable Java plugin because a chat room owed by me is Java based. Once I tried to disable and I could not get into the room.
 
Joined
Dec 28, 2004
Messages
8,256
Hmmm.

I have my UAC set to the lowest level.

When the msg appears, again, L, open task manager. "Applications" or "Processes" might give a clue as to the origin of that message.

RF123
 
Joined
Dec 28, 2004
Messages
8,256
P:
Very cool. I particularly like the section "To Undo and Remove this Task:". :D

I am a fan of time machines.

RF123
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
P:
Very cool. I particularly like the section "To Undo and Remove this Task:". :D

I am a fan of time machines.

RF123
I deleted the procedure 'cause it looked a little too complicated for what I had in mind. :)

And, it did not seem to address a background program like Java, for which you don't need a shortcut.
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Hi Phantom... they are not "update" notifications. They are about if Java may make changes to my computer. I am unable to make a screen capture when I get this message otherwise I'd attach. When I get this message the rest of the screen gets "disabled".

Unfortunately I can not disable Java plugin because a chat room owed by me is Java based. Once I tried to disable and I could not get into the room.
Why wouldn't it be Java Update? Have you ever tried answering "Yes" to the prompt? Hiding the icon will not get rid of the prompts.
 

Laura7491

Thread Starter
Joined
Jul 22, 2011
Messages
359
If you're receiving notifications for Java Updates, and do not wish to receive any, you can disable the Java auto-update feature. However, I'd advise against it. Java has always had a questionable reputation for being vulnerable to zero day exploits. So, it does have to update fairly regularly in order to be safe.

To disable the Java browser plugins, go to your computer's Control Panel. Look for the Java icon. Click it and select the Security tab. Untick "Enable Java content in the browser".
Hi Phantom, I did exactly that - unticked this box. Then I could not load a chat room I own. :( Sorry it did not work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top