java won't run

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
I am having a problem with Java. I am running Windows XP and i have the latest version of Java installed. It installed with no errors. I opened the Java console and checked Internet Explorer under Applet Tags. I also went to tools in IE and enabled Java.
When I go to pogo.com and try to run a game, I get an error message Java not running or not installed.
Can anyone tell me anything else to try?
Thanks, Roy
 
Joined
Mar 23, 2005
Messages
6,052
Do you have any popup blockers?
Also open Internet Options:
Select the Security Tab, and select the "Custom Level" button
Scroll down to "Scripting of Java applets"
Make sure the "Enable" radio button is checked.
 

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
Thanks for the quick response Augie.
I don't have popup blocker enabled and I do have the scripting Java applets enabled.
Roy
 
Joined
Mar 23, 2005
Messages
6,052
royt622 said:
Thanks for the quick response Augie.
I don't have popup blocker enabled and I do have the scripting Java applets enabled.
Roy
The only other thing I would suggest is to reinstall. I would also suggest to use the offline install. Instructions here.
 

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
I have removed and reinstalled Java twice, one with offline install. The Java console panel works fine but it still won't open.
 
Joined
Mar 23, 2005
Messages
6,052
Start> Control Panel> click the Other Control Panel Options. Then click on Java. Click on the Java tab and check the settings: Java Applet Runtime Settings> View button and make sure Jre 1.5.0_06 is listed. Next check: Java Application Runtime Settings> View button see that a check mark is under Enabled for 1.5.0_06. On General tab> Network Settings button> make sure that Use browser settings is checked. On Advanced tab click the + beside <Applet> tag support and see that Internet Explorer is checked. Under Security, see that all are checked except last one.
 

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
Hi, Augie, I did everything you suggested and all is o.k. except under the Security tab. You said to make sure all are checked except last one. Under Security tab there is nothing but a blank window. WHat should be there?
Thanks, Roy

p.s. I will be out of town until next Monday.
 
Joined
Mar 23, 2005
Messages
6,052
royt622 said:
Hi, Augie, I did everything you suggested and all is o.k. except under the Security tab. You said to make sure all are checked except last one. Under Security tab there is nothing but a blank window. WHat should be there?
Thanks, Roy

p.s. I will be out of town until next Monday.
I meant click the + beside Security on the Advanced tab.

Did you go to the Java test site and check if Java is working? It could be something at the pogo site and not Java.
 

Attachments

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
Hi, Augie, I checked the Security tab under Advanced and everything was checked except the last one.
I also went to the Java Test site and ran the Verify installation, but it wouldn't run either. I did not get any error message, it just quit.
Thanks, Roy
 
Joined
Mar 23, 2005
Messages
6,052
Right click IE on desktop> properties> Advanced tab> scroll down and make sure that Java(Sun) Use JRE 1.5.0_06 for <applet> has a check mark beside it.

Open Control Panel> Add/Remove Programs. On the left click Set Program Access and Defaults. Click the double down arrow beside Custom, and make sure that under Choose a default virtual machine for Java that Use my current virtual machine for Java is selected. Not Microsoft virtual machine.
 

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
Hi, Augie, thanks again for your help. I did the 2 steps in your last e-mail. Everything is set like you said it should be. I removed and re-installed Java and went thru all the suggestions you sent before but it still won't start.
Roy
 
Joined
Mar 23, 2005
Messages
6,052
In your Control Panel> click the Other Control Panel Options on the left panel. Do you see the Java Coffee cup icon? If you do, then it should be installed. If it is installed, something on your PC must be blocking it. I searched Java for your problem and the answer to Cannot Verify Installation is all they offer. I have run across this problem once before on another's computer and never could make it work. It works on mine find and many others, why it doesn't on yours, I don't know. Sorry that I couldn't help you solve this problem. Maybe someone else might have an answer.
 

royt622

Thread Starter
Joined
Oct 27, 2005
Messages
122
Thanks for all the help, Augie. You have done your best and that's all I could ask for. It isn't a critical program but it comes in handy playing some games and it is aggravating when I can't get something to work.
c u later, Roy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top