Java

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chaos Queen

Thread Starter
Joined
May 1, 2003
Messages
480
I am trying to DL the Microsoft VM Java for chat applets and I thought I did it but it's still not working. This is the window I keep getting

Java(TM) Plug-in: Version 1.4.2_01
Using JRE version 1.4.2_01 Java HotSpot(TM) Client VM
User home directory = C:\WINDOWS

Proxy Configuration: No proxy





----------------------------------------------------
c: clear console window
f: finalize objects on finalization queue
g: garbage collect
h: display this help message
l: dump classloader list
m: print memory usage
o: trigger logging
p: reload proxy configuration
q: hide console
r: reload policy configuration
s: dump system properties
t: dump thread list
v: dump thread stack
x: clear classloader cache
0-5: set trace level to <n>
----------------------------------------------------
ChatLoader loads http://chat.yahoo.com/c/voice/app.html?yaudio&cabbase&room=30's::1600326617&yid=chaosqueenb2001

The error I get from the chat applet is that I need to DL the newest version of Microsoft Virtual Machine. Where do I get this from??
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,067
Chaos Queen:

Use the link that Mobo gave you to install Microsoft Virtual Machine 5.00.3810.

Before you do that, click Start - Find/Search - Files And Folders, type in and bring up MSJAVA.DLL, right-click it, then click the Version tab. If it says 5.00.3805 or 5.00.3809, you are okay to install 5.00.3810. If it says an older version, you need to install 5.00.3805 before you install 5.00.3810. Reboot your computer after installing each version.

By the way, Sun Java2 Runtime Environmental 1.4.2.01 will co-exist just fine with Microsoft Virtual Machine, so do not uninstall it.


Frank's Windows 95/98 Tips
 

Chaos Queen

Thread Starter
Joined
May 1, 2003
Messages
480
I installed each one and rebooted each time and I'm still getting that message that I need to install the java
 
Joined
Feb 23, 2003
Messages
16,274
Open internet explorer and click on tools/internet options/advanced tab/

scroll down to the microsoft vm section and verify the trird box is checked.
 
Joined
Feb 23, 2003
Messages
16,274
also in tools/internet options click on the security tab and click custom/and verify that the "scripting for java applets" box is set to enabled.
 
Joined
Feb 23, 2003
Messages
16,274
That leads me to think it is a problem with the other chat program you tried to access.
 
Joined
Feb 23, 2003
Messages
16,274
Retry the link from above and select the middle of the three highlighted in red.
 

Chaos Queen

Thread Starter
Joined
May 1, 2003
Messages
480
Ok, I've done what you said to do and I tried to get into the chat room here and it said I need to DL the java virtual machine in order to view the page correctly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top