Jave / flash slow on browser load

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

guyd

Thread Starter
Joined
Nov 29, 2011
Messages
2
My computer has recently become very slow whilst browsing, especially if Java or Flash is involved. This is true with whichever browser I use (IE8; firefox 8.0.1; Chrome). I have attached relevant logs as per forum rules. Any ideas if I am infected or not? I use f-Secure internet security (part of TalkTalk) which I changed from Mcafee IS about 1 month ago.

Any help would be greatly appreciated. Thanks.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5 CPU M 430 @ 2.27GHz, Intel64 Family 6 Model 37 Stepping 2
Processor Count: 4
RAM: 3956 Mb
Graphics Card: AMD Radeon HD 6500M/5600/5700 Series, 1024 Mb
Hard Drives: C: Total - 290204 MB, Free - 183218 MB;
Motherboard: Dell Inc., 0KVMW2
Antivirus: TalkTalk Security 9.01, Updated and Enabled
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top