joint ops problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Savage2303

Thread Starter
Joined
Apr 1, 2004
Messages
37
ok i try to host a lan game and when it starts i get this j-023 error. also since i updated, i cant join a game. it says like sys dump and closes my game. arg what is wrong with this?

pentium 4 2.6ghz, 1gb ram, nvidia geforce 5200 128mb

my pc is good enuf i dont get this
 
Joined
Aug 18, 2003
Messages
54
Cant help you with hosting a game, sorry.

The "dump" error seems to be a common one though. A lot of people on my squad reboot their computers.
In XP, you can go in to device manager and click processes tab and you should see "JOINTOPS.EXE" running even though the game is not. If you end task on that it should allow you to run the game. It does not like having 2 instances of "JOINTOPS.EXE" running at the same time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top