1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

jontyjbk

Discussion in 'Hardware' started by jontyjbk, Jul 26, 2006.

Thread Status:
Not open for further replies.
  1. jontyjbk

    jontyjbk Thread Starter

    Joined:
    Jul 16, 2006
    Messages:
    1
    I am having problems in regard to the installtion of a new Mobo, this is Asrock K7VT4A Pro.
    I have a AMD 2600 XP cpu, I cannot get the mobo to reconise this, it is a problem in to setting the FSB jumpers. Question is How?
    Many thanks
    jontyjbk
     
  2. qldit

    qldit

    Joined:
    Mar 18, 2005
    Messages:
    3,390
    Good Evening jontyjbk, page 13 of your board manual seems to give a pretty clear description of the settings method.
    There also appear to be two types of that processor.
    Be careful what you do to ensure you set correctly.

    What information do you have about that processor reference the FSB setting?
    Do you have the correct data sheet for it?

    Are these items new? (untouched by humans)
    qldit.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/486481

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice