jpg and gif does not open in image preview

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

typhoonwinds

Thread Starter
Joined
Jul 21, 2003
Messages
58
All my gif and jpeg images were saved as "image preview".
Attached is the jpeg file that I created to show you what I mean. The properties window shows the file as "imaging preview" and not "image preview" with the icon shown in the top left corner. Whereas all my images used to be as "image preview" as the icons shown in the bottom. This changed when I reinstalled efax. I am not sure how do I restore the images back to the way I want it, i.e. with "Image Preview".

Here are my questions:

(1) How do I restore it back. When I tried to restore my images from the backup, it automaically converts them into efax type of images which I can convert it to "imaging preview" and not "image preview".

(2) Where is the option in windows 2000 professional so that I can set up "image preview" as a default.


I would really appreciate anyone's help. Thanks.
 

Attachments

Joined
Feb 28, 2001
Messages
11,584
Typhoonwinds
I know WinME and XP have this ability but am not 100% sure of W2K.

Try this:
Open the folder where you store those pictures.
Click the "View" tab up top and then click "customize-folder" The wizard should appear and then select "choose or edit
an HTML template for this folder" click next and then choose "image preview" Click next then click finish.

Hopefully that is what you are looking for.

Dave
 

typhoonwinds

Thread Starter
Joined
Jul 21, 2003
Messages
58
Thanks Dave. I did try this, but what it does is, it opens a window under a particular folder and lets you view an image as "image preview". It does not save the image as "image preview". I want to change the default settings so that everytime I create an image it saves it as "image preview" and also I want to restore my existing images to "image preview".
 
Joined
Feb 28, 2001
Messages
11,584
Typhoonwinds
I am a bit confused here then since I have not heard of an Image Preview format. Is the there an application you are using called Image Preview? If you click the "change" open with does it give you options for Image Preview?

Dave
 

typhoonwinds

Thread Starter
Joined
Jul 21, 2003
Messages
58
No, it does not give an option for "image preview", but it does give an option for "imaging preview" on clicking the "change" button.

The attachment with my initial email shows the icons for gif and jpeg images saved as "image preview". If I click on these icons and go to the properties, I see "open's with: image preview". SInce, now all my images have changed to "imaging preview" (which sounds very much like "image preview", but it's not), I do not see "image preview" under "Change".
 
Joined
Feb 28, 2001
Messages
11,584
Typhoonwinds
Sounds as if the registry might be messed up for the associations.
You said this is for .gif and .jpeg images. Does the image preview work for .bmp images? If so we then we may be able to transplant the CLSID info from the .bmp file association in the root directory of the registry to .gif and .jpeg.

Test this by trying to preview a .bmp image.

Dave

PS: Here is a MSKB article for association problems.
http://support.microsoft.com/default.aspx?scid=kb;en-us;192573
 

typhoonwinds

Thread Starter
Joined
Jul 21, 2003
Messages
58
Dave,

You are right, the .bmp also now opens as "imaging preview" by default. As far as the registry is concerned, I am not at all experienced in that area and am worried that I may end up messing my computer.

Lookin at the icon in the attachment (the bottom ones), can you suggest how can I download this application "image preview" from somewhere. I guess, the easiest way is if I can get this application and then make it a dafault under My Computer --> Tools --> Folder Options --> File Types. What do you suggest?

Thanks.
 

typhoonwinds

Thread Starter
Joined
Jul 21, 2003
Messages
58
Thanks GeekGawd. I am sorry, I still have not tried your suggestion. I am tied up with work. I will try your suggestion over the weekend and let you know of the outcome. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top