1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

JPW1 Connector Causing PSU to not work?

Discussion in 'Hardware' started by bopster74, Aug 22, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. bopster74

    bopster74 Thread Starter

    Joined:
    Aug 22, 2011
    Messages:
    1
    I am currently on my laptop so doing the TSG Sysinfo would not help any but I do have my desktop open on the table & can answer any questions. Heres the problem

    About 1 month ago I came home to my computer turned off. When I tried to turn it on it would not. I assumed it was the PSU, since we had bad storms lately. I replaced the psu and now I still have no power. But I did forget to plug in the JPW1 connector and I got fan, dvd drive lights & LAN lights. When I do plug the jpw1 connector it all goes away.

    My next step is to replace the motherboard but would like some advice before I do this. Is this my only choice?:confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1013866