js_play.a

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

$teve

Thread Starter
Joined
Oct 9, 2001
Messages
9,396
hi guys,wonder if you could loan me any info on.
js_play.a
a friend of mine got infected by it,im off to work right now and could do with as mich info as pos.
thanx in advance.
 
Joined
Dec 11, 2001
Messages
743
strange, there's no record at Symantec or McAffee of any virus named:
js_play
js play
js.play
 

$teve

Thread Starter
Joined
Oct 9, 2001
Messages
9,396
thanx rikku........thats what i found in the 10 minutes free time i had before work this morning,thats why i put the job on you guys shoulders:p
a friend of mine phoned me to say she couldnt get into windows(2k) so i went over and had a look.everytime, windows re-started before full boot and came up with loads of errors,managed to get into safe mode and disable a few things and eventually got it to boot up,did the online scan at housecall,thats what it found js_play a trojan,its not listed in the cleaner d/b either.
but it got past norton and zonealarm and turned off true vector,which renders z/a usless,and i couldnt re-configure it .....also wouldnt let me update norton and auto protect is gone in norton also.
im gonna go and have a wrestle with it tonight,ill let you know how i do.
thanx again:)
 

$teve

Thread Starter
Joined
Oct 9, 2001
Messages
9,396
btw.......housecall deleted it but like the dirty dog,it seems it left some of its droppings behind.
 
Joined
Dec 11, 2001
Messages
743
yeah:confused: let me know what happens. Maybe its a new virus. You should report it maybe to Symantec?

Its strange that Norton wouldn't detect it but Housecall would!

Score one for Housecall!

:)
 

$teve

Thread Starter
Joined
Oct 9, 2001
Messages
9,396
been away for a few days.............but thanx for all your help and info.....very strange one indeed....but another one bites the dust.
bring on the indians:p
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top