1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

just exactly what the heck is wrong with my laptop?

Discussion in 'Hardware' started by freshaloe, Nov 6, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. freshaloe

    freshaloe Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    17
    Hello everyone, there's something going on with my laptop right now. Everything was working perfectly till today. I don't know what's the problem, but I can describe to you guys what's going on, and hopefully that'll help me fix this.

    So when I turn on the laptop and my wi-fi, usually there will be a blue bubble that goes with my internet icon (looks like one monitor on top of the other) that signifies that I am connected to the network. Now there appears a red X, which usually tells me that I'm not connected to a network. Ok... so the wierd thing is, I AM connected to a network, but it's still showing that red X on my internet icon. Not also that, whenever I right-click that internet icon, the menu doesn't even come up correctly (the menu usually has options like "Connect to a network" or "Diagnose and repair". So does anyone know what the heck is happening? I'm pretty sure this isn't a case of a virus or something because I ran my Kaspersky virus scanner yesterday, showing 0 viruses. I'm kind of scared right now, can anyone help me? I'll be checking back this thread frequently to answer questions

    Oh and also, due to this problem, I can't even open up my ATI Catalyst Control Center. Bleehhh what's wrong?
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,935
    First Name:
    Rob
    You could try using System Restore to revert back to a time when everything was working correctly.
     
  3. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Are you absolutely positive that the disconnected network connection is your wireless connection? I have the little disconnected icons all the time due to the Bluetooth installation. My guess is that the icon you're looking at has nothing to do with your wireless connection. You are connected after all.
     
  4. freshaloe

    freshaloe Thread Starter

    Joined:
    Nov 5, 2007
    Messages:
    17
    well now after I performed a system restore, everything seems fine EXCEPT the fact that whenever I restart my laptop, something seems to be using my cpu usage, but I have no idea what it is... is there anyway I can find out? And because of this cpu usage, I can't really tell if it's slowing my cpu or not... so I figured I go to youtube, load up a vid, and my task manager says I'm using 13-14% cpu usage that way... is that too high? or is it normal?
     
  5. DoubleHelix

    DoubleHelix Banned

    Joined:
    Dec 9, 2004
    Messages:
    24,388
    Now it sounds like you're describing a completely different problem. One problem per thread.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/648731

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice