Just got a game and not running smooth

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gamerboy445

Thread Starter
Joined
Apr 14, 2019
Messages
3
My computer can run fortnite at 100 fps but when I got overwatch yesterday overwatch is running at 3 fps. I checked with the specs of my computer and it should be running at atleast 60. Can someone help me plz.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,460
You didn't advise what the specs are of your computer, so please do the following in it:

Download and save the TSG System Information Utility (SysInfo.exe) file.
After it's been downloaded and saved, double-click it to run it.
Information about your computer will appear.
Return here to your thread, then copy-and-paste the ENTIRE text here.

---------------------------------------------------------------
 

Gamerboy445

Thread Starter
Joined
Apr 14, 2019
Messages
3
You didn't advise what the specs are of your computer, so please do the following in it:

Download and save the TSG System Information Utility (SysInfo.exe) file.
After it's been downloaded and saved, double-click it to run it.
Information about your computer will appear.
Return here to your thread, then copy-and-paste the ENTIRE text here.

---------------------------------------------------------------
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: AMD Ryzen 3 2200G with Radeon Vega Graphics, AMD64 Family 23 Model 17 Stepping 0
Processor Count: 4
RAM: 3515 Mb
Graphics Card: Microsoft Basic Display Adapter
Hard Drives: C: 223 GB (132 GB Free);
Motherboard: ASUSTeK COMPUTER INC., PRIME B450M-A
Antivirus: Windows Defender, Enabled and Updated
what do i do now?

---------------------------------------------------------------[/QUOTE]
 
Last edited:

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,460
cpu.JPG gpu.JPG

ASUS PRIME B450M-A

I'm not a hardware/gaming expert, but I see 2 problems in your log that are likely affecting your gaming experience.

1. Your computer's motherboard supports 64 GB of RAM, but it appears to have only 4 GB.
You should increase it to at least 8 GB, but preferably to 16 GB.

2. Your computer's graphic device doesn't appear to have the proper driver installed.
That's causing it to run in basic mode and restricting its performance.

----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top