Just got RR with Earthlink, Crashes a lot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oak

Thread Starter
Joined
Feb 7, 2003
Messages
2
I have a home built computer, Asus A7v333 MB, 1 gig of mem, AMD XP2100, Ti4600 graphics, creative audigy gamer sound.
two 40 gig raid maxtor 7200 HDs. i have had RR for 3 days and i have had about 16 blue screen crashes, in the middle of different projects or gameing. i did not have this problem when i had dial up.( it just says to check driver or the last thing that i download.)
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. The error messages would be very helpful.
 

oak

Thread Starter
Joined
Feb 7, 2003
Messages
2
It just tells me to check device drivers but cannot tell me witch one i have updated i think all of my drivers for win XP. at present i am checking microsoft knowlege base on how to troubleshoot hardware and so on problems in windows xp
 
Joined
Apr 2, 2002
Messages
5,945
oak,

Have you by any chance installed AdAware 6 recently?.

According to the Lavasoft forum some people with Earthlink had problems with the first Build, 158, so they issued a new version to correct it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top