Just installed a range extender on my network...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skwormin

Thread Starter
Joined
Jan 1, 2011
Messages
3
I just got a new hawking N range extender to run on our network. My parents just got a new Internet Ready TV for the holidays but the wireless doesn't reach to their room. I ordered this range extender to boost the signal from our Linksys E2000 router.

I was having a hell of a time setting it up last night. I was hoping that I could have them both use the same SSID so they would basically be the same network with all of our laptops/iPhones/iPads seamlessly switching to the strongest signal. (Router is in basement, extender is on the main floor). Unfortunately just setting them up with the same name and WPA key doesn't work as easy as I thought it would. Last night my connections were timing out a lot....

So as of right now I have the extender set up as a different network name and it is working great. (router SSID = name, extender SSID = nameE) I just want to know if there is a way to make it work with the same SSID. I've been trying to research and have come across forums saying they need to have ALL the info the same (SSID, PassKey, Channel) and others saying the channels need to be different.

Does anyone know the correct answer and if this is even possible? Right now I left the extender setup with the default IP and made it static so I could access the web interface again because the CD installation that came with it is absolute garbage (you can't change the broadcast channel with it). I can get into the settings easily by using 192.168.1.240 but I am weary to try to change things around again because I already have set up and reset this guy at least 5 times.

So if anyone has any isight on this situation it would be greatly appreciated. Wishing for seamless wireless transitioning for the holidays! :eek:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top