just installed mandrake 9.1..and its driving me crazy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kraddler2003

Thread Starter
Joined
Dec 22, 2002
Messages
107
im new to linux..like a day.i just installed mandrake 9.1 and cant figure out whats happening.first my mouse dosent work right.it seems to move real choppy .ive adjusted settings in control ,but thats as far as i can go not knowing what i am doing. re-installed mandrake ,but this time used the gnome desktop instead of the khe..and mouse worked fine under gnome..but i dont like look of gnome so went back to the khe..but mouse is still a problem..do i need the driver for that exact mouse??or do ii just need to install driver for mouse on mandrake??im totally lost with linux..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top