just need a quick fix here!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kioranz

Thread Starter
Joined
Oct 15, 2007
Messages
15
i hate networking stuff.. but..

i've got ghostsurf platinum 2007 running.. and I'm trying to use it with a 3rd party browser (firefox).

so I open up firefox and go to tools-> options-> advanced -> connection-settings

and I click "manual proxy config"

i follow the directions and input the ip of 127.0.0.1 and a port # of 7212.
but now I cant load pages in firefox..
so.. what am i doing wrong?

help!

:)

thanks!
 

leroys1000

Banned
Joined
Aug 15, 2007
Messages
6,319
There may be a selection in ghost surf where you can turn anonimity on or off.
If it's off it won't use the loopback to surf.
I use JAP,which uses the same kind of local loopback proxy.
You may also need to select a different proxy server in ghost
surf,as that one may be down.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top