1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Just reformatted mostly everythings fine except sound...

Discussion in 'Hardware' started by darkslide, Feb 9, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. darkslide

    darkslide Thread Starter

    Joined:
    Feb 9, 2005
    Messages:
    9
    Hey i just reformatted and everything is back to normal except my sound its onboard sound so i cant give you much detail about it. I have checked in control panel and it just says its not enabled its like its not even there.. does anyone have any ideas on how to reactivate it I CANNOT LIVE WITHOUT MUSIC!
     
  2. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    Go to the motherboard manufacturers support website and download the drivers for the onboard sound card . .

    wrs
     
  3. darkslide

    darkslide Thread Starter

    Joined:
    Feb 9, 2005
    Messages:
    9

    Worked, Thankyou VERY Much :)
     
  4. Old Rich

    Old Rich

    Joined:
    Jan 17, 2003
    Messages:
    10,254
    Great!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/328671

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice