K6-2 and VGA Cards

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

medallion

Thread Starter
Joined
Jun 28, 2001
Messages
103
Happy new year to all. Last night I turned on another homebuilt pc only to find that 3 separate VGA video cards would not work. Beeps, too many beeps. Soyo Super 7 board, new with 450 mgz
( when i bought it the company said it was a 500 ) K6-2 Amd.

So I put in a pci video card and what a difference ! All is well. Question : is there something about a or this 450 amd cpu or the board that will not accept a vga video card ?? Can this be corrected in bios or with update ( board was made in 99 ) ??

Technically Inferior,
- M
 
Joined
Mar 20, 2000
Messages
574
geez, sorry your post got overlooked.........

that sounds like the setup was set to boot from PCI instead of AGP first

I'v also seen it happen if PNP operating system is set to "NO" in the setup

best of luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top