Keep losing optical sata drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pthres

Thread Starter
Joined
Jun 25, 2001
Messages
198
Guys

Have a Dell Latitude E5500 here that keeps losing the optical cd drive. This problem didn't happen prior when the system was Vista....

When a cd is inserted into the drive or the drive tray is activated, the drive reappears within explorer / device manager etc, however after a short period the drive then goes missing from both, hence the cd cannot be accessed.

Under folder options the check box " hide empty drives" is UNCHECKED. It is as though the system is power saving and hibernating the drive, however I cannot find an option that suits the theory.

Is there an option I can edit with registry to help???

The bios pre windows can see the drive each time so it appears as though this is purely a Windows 7 problem.

Have read that many other people have same problem but haven't yet seen a resolution.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top