Kerio

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,160
Here is my Kerio log file. Why are there all these blocked packets from what looks like Tech Guys(Cermak)?

1,[16/Jan/2003 06:05:02] Rule 'Packet to unopened port received': Blocked: In TCP, 213.197.7.38:2267->localhost:21, Owner: no owner
1,[16/Jan/2003 06:05:06] Rule 'Packet to unopened port received': Blocked: In TCP, the-chief.038.conceptsfa.nl [213.197.7.38:2267]->localhost:21, Owner: no owner
1,[16/Jan/2003 06:05:12] Rule 'Packet to unopened port received': Blocked: In TCP, the-chief.038.conceptsfa.nl [213.197.7.38:2267]->localhost:21, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, 24.137.3.117:80->localhost:2369, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, 24.137.3.117:80->localhost:2369, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, 24.137.3.117:80->localhost:2369, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:14] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2368, Owner: no owner
1,[16/Jan/2003 06:23:16] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2384, Owner: no owner
1,[16/Jan/2003 06:23:16] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2384, Owner: no owner
1,[16/Jan/2003 06:23:16] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2384, Owner: no owner
1,[16/Jan/2003 07:02:26] Rule 'TCP ack packet attack': Blocked: In TCP, 63.251.213.40:80->localhost:2560, Owner: no owner
1,[16/Jan/2003 07:10:40] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2678, Owner: no owner
1,[16/Jan/2003 07:10:40] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2678, Owner: no owner
1,[16/Jan/2003 07:10:40] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2678, Owner: no owner
1,[16/Jan/2003 07:10:40] Rule 'TCP ack packet attack': Blocked: In TCP, ns4.cermak.com [24.137.3.117:80]->localhost:2678, Owner: no owner
 

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,160
Thanks Dave. I decided to uncheck the two options for logging and I did that two days ago. I guess everthing is still working the same I'm just not logging the results.

From what I read Kerio must do a pretty good job.

Thanks again.
 

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,160
I unchecked these rules and nothing seems to happen. I am not getting any pop up warning to accept or deny. I guess I should be able to delete these. I think these got in when I first configured and didn't understand.
 

Attachments

Joined
Feb 28, 2001
Messages
11,584
Deke
Looks all is OK now! I wouldn't be concerned if no intrusion pop-ups are occuring.

Dave
 

Deke40

Thread Starter
Joined
Jun 27, 2002
Messages
6,160
This sure will make you a believer in firewalls. I got a hit from this address:

<img src="http://forums.techguy.org/attachment.php?s=&postid=689992">
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top