Kernel panic-not syncing

Jammie.the.space.cadet

Thread Starter
Joined
Jan 5, 2021
Messages
1
About a year ago someone slammed my computer screen and it is now not allowing me to loggin due to a kernel panic and I do not knowhow to fix. It says kernel panic - not syncing : VFS: Unable to mount vs on unknown-block(0,0). I am using linux as my OS and even when I try to boot it on recovery mode the same problem has come up. I have also tried booting it with older versions but that also doesn't work. I have done a functional test using grub and tests are passed. My laptop is a Lenovo T420. I dont know what my RHEL version is but I do know I dont have a resue boot mode. I also do not have ubuntu. I was just wonder in if anyone could help me out and dumb it down a lot because I am very very new to working with computers, this is the first time I have tried to fix one.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top