1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Keyboard+Mouse not working at login screen?!

Discussion in 'Windows Vista' started by G111, Jul 10, 2012.

Thread Status:
Not open for further replies.
  1. G111

    G111 Thread Starter

    Jul 10, 2012
    Dear techguys,

    Non-native English speaker+frustrated, so pls dont mind my grammar etc.

    Anyway heres the problem: I can't use my mouse and keyboard at the Windows (Vista) log-in screen. They just don't move. Though the numlock light + optical light do light-up. They're non-usb btw, so PS/2 (or smth).

    And here's the strange part: I can enter the BIOS at the 'Acer'-screen.
    Also, with pressing F8, I can boot 'Last Known Good Config' .. and then my mouse and keyboard work properly at the Windows Log-in screen!
    Though when I shut the system off.. and restart.. mouse and keyboard fail at log-in screen again. So I have to startup 'Last Known Good Config'.. it's the only way I can get to my computer (though I haven't dared to try Safe Mode yet).

    I have no idea what the problem might be, since everything just functions properly at 'Last Known Good Config' until I shut the system off... so now I just keep it at sleep-mode and don't dare to shut it haha.

    Please help me save my energy bill lol.

    PS: I've tried System Recovery via a regular recovery-CD.. (I didn't make an ACER one yet, though they did supply me with empty DVDs for that purpose.. but that shouldnt matter). It said my C:\ disk wasn't ready or something.. and when I checked for startup-problems.. it said problem 6: NoHardDisk or smth.. which is very strange since BIOS just shows my harddrive and 'Last Known Good Config' just loads normally so...

    PS2: I just tried a System Recovery within 'Last Known Good Config'.. it said no recovery-points were available..

    PS3: AVG regulary reports a trojan ALQW .. but .. that shouldnt do smth like this I guesss.. just worth mentioning.

    Help me Guys, you're my only hope!

    (I know a clean restore is possible via ALT+F10.. but I want to flush out the problem out of hatred:D... and no hastle with my files if possible :) )
  2. pip22


    Nov 21, 2004
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1060396