Keyboard not recognized.... new build

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wotan

Thread Starter
Joined
Sep 22, 2005
Messages
7
Hey guys -- I've got a new build I'm working on and i've never run into this problem before. Here are the specs:

Abit Fatality fp-in9 SLI n650i
Q6600
2x Corsair Balistic 1gb DDR2
Radeon X1650
575W low-end PSU

The problem I'm having is that it boots up but won't recognize DEL to take me to the bios. There are only three thoughts that I've got....

1) Keyboard is bad -- I'm typing on it right now and it works on 2 other PCs. It's a PS2 keyboard.
2) My PSU does not have an 8-pin connector, so I am using the P4 connector and there are 4 holes still open. Extensive googling told me this shouldn't be a problem and an adapter is not going to be easy to come by.
3) RMA time for the MB?


Thoughts?
 
Joined
May 3, 2006
Messages
22,466
make sure the f lock is not on if keyboard has one. I would try pulling the bios battery for 5 minutes and replacing or the cmos jumper as it may be set for usb keyboard and I have seen where those will not recognize Ps2 on certain boards.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top