1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Keyboard not typing correctly

Discussion in 'Hardware' started by BellaMuerte, Apr 16, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. BellaMuerte

    BellaMuerte Thread Starter

    Joined:
    Apr 16, 2010
    Messages:
    2
    I know there was a previous topic about something similar to this but I didn't find a solution to my problem and the topic is closed. If I'm in the wrong area please move to the right one I wasn't sure were to go.T-T

    I'm running on a HP Pavilion a6230n desktop running on windows vista. I use Firefox (and Internet explorer, my parents use it) The computer is about 3yrs old. The keyboard came with the computer.
    The problem I'm having is with my keyboard not typing out what I'm spelling. For example if I wanted to go to deviantart.com it'll come up something random like 6[h4;clw\o==v,. I have to erase and retype for it to work right (It's happening in both firefox and internet explorer). And it's not just urls, it happens when I try to log into an instant messenger(spells my username wrong) and has happaned when I'm typing a reply back to someone to typing out a new im to send. I don't have an issue typing in forums, or in emails,etc. It's just the url,and im issues I'm getting.

    I've already tried cleaning my keyboard(which it looks a lot better but I'm still having the issue). I'm not sure what else to do other than consider seeing if a new keyboard has this issue or not.

    Can anyone help me out? I'm at a loss on what to do on this irritating issue.:(
     
  2. Hughv

    Hughv

    Joined:
    Jul 22, 2006
    Messages:
    8,450
    Does it do this in Safe Mode?
     
  3. BellaMuerte

    BellaMuerte Thread Starter

    Joined:
    Apr 16, 2010
    Messages:
    2
    I don't know I've not tried this in safe mode, didn't think I needed to.
     
  4. Hughv

    Hughv

    Joined:
    Jul 22, 2006
    Messages:
    8,450
    If it works in Safe Mode, it's a software problem.
    Try it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/917408

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice