Keyboard problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

devin223

Thread Starter
Joined
Jan 2, 2002
Messages
24
I have problems with keyboard.
Try to use @ and I get '' SHIFT and 2 give me " # gets \ and a few others.
Have tried 2 keyboards (compaq & packardbell) same problem.
Keyboard properties say it is a Standard 101/102-key or microsoft natural PS/2 keyboard.
Running XP.
Ideas please!!
Thanks
 
Joined
Mar 22, 2003
Messages
511
The problem is the keyboard layout setting.
Go to control panel, regional and language options.
Click on the languages tab, click the details button.
Here you can set the keyboard language and layout.
 

devin223

Thread Starter
Joined
Jan 2, 2002
Messages
24
Whitestar
Thank you very much..a simple thing to put right when you know how!!!
I had it on US not UK settings!!!
Thanks again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top