1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

keyboard problem

Discussion in 'Hardware' started by gillhaj02, Jan 26, 2006.

Thread Status:
Not open for further replies.
  1. gillhaj02

    gillhaj02 Thread Starter

    Joined:
    Dec 21, 2004
    Messages:
    60
    hey guys ive got this problem where my keyboard displays a @ symbol when i press shift n 2, now it should display " but dosent, my @ key does that instead. its like my keyboard is bk 2 front lol how do i change this?
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Go into Control Panel - Regional and Language - Languages - Details - Under "Installed Services" change the Keyboard.

    You have a US keyboard set up, you want UK by the sound of it. Or vice-versa.
     
  3. 1069

    1069

    Joined:
    Sep 7, 2004
    Messages:
    1,912
    If I may add to Kiwiguy's post:

    If you are using 98se there is a different option. Control Panel > keyboard > Language > Properties. Select the layout that you want ( British / US 101 etc. )

    You may be asked for the Windows cd.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/437417

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice