keyboard properties icon in taskbar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chen

Thread Starter
Joined
Sep 24, 2003
Messages
2
I have Windows ME and I went to the Windows Update site and downloaded the security patches for Windows and also for IE6. Now there is an icon for the keyboard properties down on the taskbar and I can't get it off. It seems to only be down there when an IE window is active. If I open it up there is an option to enable it in the taskbar, but it is greyed out. I could use some help with this one.
 
Joined
Jun 27, 2002
Messages
6,149
If is is on your taskbar just right click it and delete it. If you mean by our clock in the system tray go to misconfig and uncheck it and then : 1. Start the Registry Editor. 2. Open HKEY_CURRENT_USER\Software\ Microsoft\Windows\CurrentVersion\Explorer\RunMRU. 3.Delete the entries that you do not want on Run menu. 4. Close the Registry Editor and Restart Windows. Note: Do not delete the (Default) or MRUList values.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top